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Finding Information on the Web 
 
Information Resources on the Web 

The Internet gives you access to many types of information. Information can be found in the 

form of online books, including reference works, electronic journals or bibliographic databases. 

Full text material is also available, making it easier to get hold of information directly. There are 

many other sources of information on the web, for example discussion groups and mailing lists, 

image, audio, video and other multimedia resources. 

 

One of the key resources for finding specific academic or professional information is the online 

bibliographic database. This is a resource, which organises and indexes references to many 

resources. These are usually journals and reports but can include other types of resources. Often 

abstracts, or even full text of articles are available from the database. These are searchable using 

online database search techniques, which will be described briefly in this booklet. 

 

Searching the Web 

There are three main tools for searching on the web: Classified Directories, Subject Gateways 

and Search Engines. In this section, the focus will be on the first two resources, which have close 

similarities. 

Classified Directories - These usually consist of lists of different subject areas arranged 

alphabetically or by some form of subject listing; sometimes both options are available. Also 

subject lists can often be searched, by entering key words into a text box. Here’s one 

example directory: http://www.gla.ac.uk/services/library/howtofindinformation/whatsyoursubject 

 

Subject Gateways - These are a 

more specialised type of classified 

directory. They offer a 'value-

added' approach to information 

seeking. Subject gateways 

concentrate on organising high 

quality resources, which are of 

specific interest to users with 

specialist interests. Directories and 

gateways have the following 

advantages: 

They are ordered by subject, 

making it easy to find relevant 

information quickly. 

They are often catalogued manually 

by information professionals rather 

than done automatically, thus 

ensuring better quality in what is offered. 

You can find related subjects very easily due to the structure of the indexes. 

PINAKEΣ is a gateway – of gateways. 

www.hw.ac.uk/libwww/irn/pinakes/pinakes.html  

http://www.gla.ac.uk/services/library/howtofindinformation/whatsyoursubject
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Subject Gateways are search tools constructed by subject specialists. They are an attempt to 

organise and categorise information, and in particular to incorporate the principles of review, 

editorial consistency and quality. These indexes often also have search facilities, which allow 

you to search within a subject area or across the whole index - thus allowing you to look for sites 

on a cross-subject basis. 

 
Using Search Engines 

There are many web sites available, which contain database programs that allow you to search 

the web. These are called search engines. Some are better than others for finding particular 

topics and you will get into the habit of using the one you prefer. 

 

Click on the Search button just above the current page 

to access a search engine (in Firefox type directly into 

the search box, next to the address box) – remember that many organisations have their own 

collections of links to search engines and you can find and bookmark your preferred ones.  

 

Here is an example of a search engine page: 
 
Search Options  Enter Search Terms Here  Click to Start Search     Advanced Search 
 

 
 

Here are a few search engines you may find useful: 
http://www.google.co.uk; http://www.lycos.co.uk; http://www.askjeeves.co.uk 

 

Most search engines operate by asking you to type one or more key words describing the topic 

you seek. There is no uniformity, so the best thing to do is to stick to one or two search engines, 

and get used to their rules .  Some help on the most common options is given below.  

 

Note: Scholar search is useful if you 

are doing academic research. 

http://www.google.co.uk/
http://www.lycos.co.uk/
http://www.askjeeves.co.uk/
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Usefulness of Search Engines 

Search engines will return a great deal of information in response to a query, but this may not 

always be highly relevant or of good quality.  Search engines return the best results if you enter 

specific, carefully worded queries.  Generalised queries tend to return poor results. 

 

Search techniques 

Most Search Engines allow at least some basic database searching techniques to be applied; 

some allow some quite advanced search techniques. The most common options are: 

Use of the "+" sign before a search term to insist the term must be included (used in front of 

every term this is similar to, but not exactly like, the use of 'AND'). AND is often applied 

automatically in many search engines but use of “+” allows you to insist on certain common 

terms which they would otherwise ignore. 

Use of the "-" sign before a search term to insist the term must not be included (this is 

similar to the use of 'NOT'). 

Use of "*" (occasionally "?") at the end of a truncated search term to included variations on a 

root word. If searching for information on elections you might type in election*, which would 

return hits on election, elections and electioneering. It would not be a good idea, however, to 

type in elect* as this would also return words like electron, electronic, electricity, etc. 

Use of double quotes (" ") round search terms to ensure they are searched for as a single phrase, 

e.g. “early English Manuscripts”. 

 
Adding Favorites or Bookmarks 

There will be some sites you want to visit regularly. You can avoid the bother of typing in the 

URL or navigating your way to the page by adding the site to your Favorites or Bookmarks list. 

You simply have to click on an item in this list to access the web site. In Microsoft Internet 

Explorer, you use the Favorites menu to add bookmarks. 

 

To edit your bookmarks, select Organise Favorites from the Favorites menu and use the 

Organise Favorites window to move, rename or delete items. At the university, on campus PCs, 

your Favorites are automatically saved to your M: drive (on your home PC these will be saved 

on your C:drive).  If you wish to save a copy elsewhere, then select Import and Export from the 

File menu.  This opens a wizard that will guide you through the steps of saving your Favorites in 

the drive/folder that you select. 

 

In Firefox, clicking on the Bookmarks menu then Bookmark This Page, lets you add the 

current page to your bookmark list.  

 

To save bookmarks, click Show All Bookmarks on 

the Bookmarks menu. From the Library window 

displaying the bookmarks choose Export from the 

Import and Backup menu (and Import to open a 

bookmark file). You can use the Edit menu in this 

window, to edit your bookmarks. 
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Evaluating web sites 

It should be realised that, if you are using the web to access information you intend to use for 

academic purposes, you must apply the same academic standards of evaluation you would for 

traditional resources. 

1. Accuracy: Web sites don't often have editors and fact checkers. You can check any 

information given that you already know the accuracy of, but apart from this if there are no 

editors or fact checkers you must use other criteria to judge. 

2. Authority: If the author's name and qualifications are given, this is useful, but often does not 

happen on the web. Check the internet source - is it an academic institution; a government web 

site; a professional association? 

3. Objectivity: Academic web sites are likely to be more objective than the web site, say, of a 

political party. Still, even on an academic site, you may come across differing viewpoints - 

particularly about controversial subjects. Comparing several web sites discussing the same topic 

may help you decide how objective any one is. 

4. Currency: Date of update is always given on a well organised site. However, sometimes dates 

given are updated whenever any one part of a whole site is updated : so some information on it 

could be out of date, despite there being a current date. If a date is given for specific pages or 

topics on a site, this is more helpful. 

5. Coverage: The range and depth of the discussion of a topic is important as mentioned above. 

On the internet, also important is the quality of any links from the web pages – how relevant they 

are to the topic discussed, and whether they meet the other criteria above. It is also important that 

all the information you require on the site can be accessed and this is not limited by fees, browser 

technology, or software that you may not have access to. 

Note that Directories and Subject Gateways often have evaluation of web sites listed, so these are 

useful resources for checking the value of web sites. One example of where guidance can be 

found is at: http://www.virtualsalt.com/evalu8it.htm 

 
Directly addressing Web Pages 

Each web page has a unique identifier, known as a URL (Uniform Resource Locator). The URL 

is made up of the name of the file, an identifier for the type of file, and the Internet address of the 

computer where it is located. Here is the URL for the home page of the Law Department at 

Glasgow University. 

 

               
 
The protocol used  The server where the  Name of the Folder/Subfolder  
(Hypertext transfer) page is located.  containing the page contents 

 

If you know the URL of a page you can access it directly by typing it into the address box above 

the page window. Then press the Enter key to access the page. http://www.gla.ac.uk/schools/law/ 

 

schools/law www.gla.ac.uk/  http:// 

http://www.virtualsalt.com/evalu8it.htm
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Copying Information from the Web 

Copying Text: to copy text from a web page, just select it (in the same way you would select 

text in a word-processed document), then copy and paste into a Word document. If the page is a 

long one, save it as a text file and insert it into your Word document. 

 

Saving a Web Page as a File: For single pages, this is straightforward. Choose Save As... 
from the File menu in the browser. You are offered a choice of file types: 

a. A text file, with a.txt extension: the file will lose graphics and formatting, retaining only the 

text, but it can be easily inserted into most applications. If there were originally some graphics on 

the page, you will need to tidy up the layout of the text for presentation, as there will be spaces 

left where they originally appeared. 

b. An HTML file, with a .html extension. In this case the HTML code is retained in the text, 

preserving all the formatting, links to graphics, but not the graphics themselves, and hypertext 

links to other web sites. Graphics will only be displayed if you copy them also and keep them 

with the web page file. 

c. A web page, complete, with a.html extension (in Internet Explorer this option is named Web 

Archive).   It saves the page you are on, including any images and links on it, so that when you 

open it from your local file store, it is displayed just as it appeared originally. 

Saving pages divided into frames: Some web pages are divided into frames. This allows, for 

instance a menu to be displayed all the time even if the content section is scrolled down. In 

Firefox, first select the appropriate frame by clicking the mouse inside it. You must then choose 

Save Frame As ... from the File menu as above. In Internet Explorer, this is not possible but 

saving as a Web Page, complete will save the complete page, frames and all (just as it will in 

Firefox). 

Be warned, that if you save the results of a search engine search as a text file, it may require a 

lot of editing. You will find it simpler to save it as a web page and view it in a browser.  

However if you feel you require the information as text – that can easily be copied into another 

document – then it is best to save it as plain text. 

Downloading files: web pages often offer the option of downloading (via a link) text or other 

files in a variety of formats: e.g. as a Word or Excel document or a PDF file which can be viewed 

using a program called Adobe Acrobat. When this option is available you can have more control 

of where the file is downloaded to by right-clicking on the link and choosing (from the menu that 

appears) Save Target As (in IE) or Save Link As (Firefox). 
 

Copying a Picture:  Put the mouse pointer on the image and then press the right mouse button. 

In the menu that appears you will see an option to Copy the picture.  Select this then move to the 

application you wish to copy to and Paste the picture into the document. 
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You could instead choose Save Picture as ... (if using Internet Explorer ) or Save Image as ... 

(if using Firefox). The usual Save dialog box will appear. Note that images on the web are 

usually .gif or .jpg files. Then it can be inserted into a Word document using the Picture (From 

File) command in the Insert menu. Most browsers now allow you to Copy the image after which 

you can Paste it into another application. Word allows you to Insert a wide range of graphic file 

types into a document but not all types. For some you will need to use a graphics program, which 

will read lots of file formats and do conversions, such as Paint or IrfanView. 
 

 
 

Printing out a Page: Most browsers now allow you to print out the current page. Use Print from 

the File menu. When printing from a frame on a web page in most browser types, it is advisable 

to use Print Preview option from the File menu. This will usually show all the frames combined 

into one page layout; Internet Explorer will give the option of choosing to print all the frames 

combined or as single frames. 
 
Some Words of Warning 

Copyright: Don’t assume that anything you copy from the web becomes yours to do with as you 

wish. The right to copy any text whether on the web or on paper remains with the author or any 

person or agency to whom the author has assigned the copyright.  If you use the text purely for 

your own study purposes, and copy excerpts or images for quotation in essays or other works 

produced solely in connection with your own study, you should have little to worry about.  But, 

if you claim authorship of text that is not yours, or if you publish or broadcast copied text or 

images without permission (e.g. by incorporating it in your own web page or handing out hard 
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copies), or if you copy material from the web and sell it, you may be doing something illegal. 

Note that ignorance of the law is not regarded by the courts as a reasonable excuse. 

Offensive material: Another area of legal concern is the transmission of offensive material 

across the Internet. It may not be an offence in some other country to put offensive material on a 

web page, but it could well be illegal in Scotland for you to copy that material to your computer 

terminal (which is what you do when you access the page). Whether you look at it on the screen 

or print it out makes little difference.  “Offensive” is a definition which changes according to 

what is currently unacceptable, but it would include hard pornographic and violently explicit 

material, especially including children, and material which is likely to incite racial hatred. 

Viruses: Networks enable you to get interesting and useful material from a huge range of 

sources. Unfortunately you can also get things you don’t want too. Junk mail and chain letters 

are not just irritating, but clog up lines and slow down the Internet; you should immediately 

delete and ignore them. A nastier import is a computer virus, which could have attached itself to 

a page that you access and be arriving at your computer as you read the page. The only way of 

dealing with this problem is to run a virus checking program which is regularly updated. All 

computers on university networks are protected in this way. If you have a computer at home you 

should make sure it is similarly protected. Even if it isn’t connected to a network, you could 

bring to it a virus from another machine on a disc or USB pen. 
 


