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Microsoft Word 2010 
 

These notes are devised for Word 2010.   You should be aware that it is similar to Word 

2007 but is quite different from earlier versions of Word, e.g. Word 2003. This is mainly 

seen on the combined toolbar/menus “Ribbon” which is displayed below. 

 

Opening and Closing Word 
 

To start Word, click on the Start button, then choose Microsoft Office and from here 

select Microsoft Office Word 2010. The following window will open. 

 

 
 
Status bar Scroll bar  

 

Word  opens with a blank Document Window, in the area at the centre of the screen. At the 

top of the screen is the Ribbon.  

 

 
 

Note that it is divided into separate task areas, accessed by clicking the tabs: Home, 

Insert, Page Layout, References, Mailings, Review and View.   The Home tab is the 

default which you will see displayed every time you open Word 2010.  This displays the 
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standard formatting tools: if you place the cursor over an option its function is displayed in 

a small text box. 

 
Working a File 
 
Just above the Home tab are the Quick-Save button and the Undo/Redo 

buttons.   This area is known as the Quick Access Toolbar. 

 
The File tab opens a menu which displays all the File options, e.g. Save, 

Save As, Open, Close and New.  To close Word when you are finished, 

select Exit from the File tab menu. Before closing, ensure that all your work is 

properly saved. 

 

Note: you can customise the Quick Access Toolbar if you want to have a 

new toolbar button to allow a one-click access to a function. 

 

For instance if you want a button to open files, use the 

Customise Quick Access Toolbar menu to select the 

Open button option. 

 

Note that in the menu illustration here (see the 

illustration, on the right) the default options Save, Undo 

and Redo are all selected.  To deselect any option, click 

so that the „tick‟ mark disappears and the option will be 

removed from the toolbar. 

 

When you start Word, a blank document appears, and 

you can enter text right away.  

 

The vertical bar on the screen is called the Cursor - it shows the position where anything 

you type will be input.  You can use the cursor keys or the mouse to move the cursor around.   

 

Notice how the pointer changes as you move the mouse around, from an arrow (letting you 

point at things and select them with a mouse click) to an I-bar or text pointer, when it is in the 

document window.  

 

You can use the I-bar pointer to quickly place the text cursor in the position where you want to 

start typing by clicking the mouse button. The I-bar looks a little different if it is outside 

the area where you have typed text (but still within the margins). 

 

If you make mistakes, you can delete them using the Backspace and Del keys. As you enter 

text, Word automatically wraps it round onto the line below as it reaches the right hand side of 

the screen.  

 

You should not use the Enter key to mark the end of a line on the screen; only use Enter in 

this way to mark the end of a paragraph - press it twice if you want a blank line between 

paragraphs. 
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Saving Text to a File 
 

To save your text, choose Save from the File tab menu or click the toolbar Save button.   

 

The first time you save a file the Save as dialog box appears.  This enables you to choose 

where to save your file. 

 

a. Select the drive on which you want to save your file (e.g. D: for a CD/DVD disc). 

Use the Save in drop-down menu to find other drives and folders. 

 

  
 

b.   Type in a filename.  Press Enter or click the dialog box‟s Save button.  

 

If you are working on a document, save it regularly in case of a problem such as a power 

failure or a human error such as accidentally deleting a big chunk.  Every minute or so is 

probably excessive - every twenty minutes is not often enough. Get into the habit of 

saving your work every time you stop to think.  You should also back up your file 

regularly, so that you can revert to a previously saved version should you mess something 

up.  

 

Note:  Word 2010 saves new files in a different format to some previous versions. You 

can identify a file that has been saved in the new version file format by its file extension - 

docx.  Older versions have the extension:  .doc. 

 

If you work on a non-CSCE machine using Office 2007 or Office 2010, check out the 

information on this page: http://www.gla.ac.uk/services/it/helpdesk/office2007/ 

 
Loading Text from a File 
 
Choose Open from the File tab menu, to search for and open an existing 

file.   

 

This brings up the Open window which lets you select the drive and 

folder where your file is located.   

 

   
 

 

 

 

 

 

There is a default folder which 
opens whenever you save for the 
first time. This is My Documents, 
which is on the C: drive of a home 
PC but on a networked drive   on 
campus cluster PCs. 
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Double-click on a folder in the list, to display its contents.  The default is to open in My 

Documents but you can choose another folder.  To change drives, you must click on the 

drop-down Look in menu.   
 

 
 

Click on a file name to select it and then click the Open button.  If you simply want to 

create a new file from scratch, select New on the File tab‟s menu.  The Available 

Templates pane will appear; in this, choose Blank Document. 

Home tab Options on the Ribbon 
 

 

Clipboard pane launcher  Font/Paragraph dialog box launchers Styles pane launcher 

 
The Home tab is where most of your basic editing and formatting options can be found: in 

the Clipboard, Font, Paragraph, Styles and Editing groups.  

 
Deleting, Copying and Moving Blocks of Text 
 
Once you‟ve highlighted a section of text you can remove it by pressing 

the Del key, or by clicking the scissors button from the Clipboard group; 

you can also Copy it.  Anything you cut or copy is stored temporarily in 

the Clipboard.  You can view the Clipboard pane by clicking on the 

Clipboard launcher.  

 

Deleted text is not held in the clipboard – you cannot paste it somewhere 

else but you can recover it if you immediately press the Undo button. 

 

You can use the Cut option to physically move sections of text 

around.  By cutting text to the clipboard, you can paste it anywhere in the 

file.  Place the text cursor where you want the text to appear, and select 

Paste from the Clipboard option on the far left of the Home tab.  

 

Cursor Keys 
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If you want to copy text, use the Copy button in the Clipboard group in the Home tab.  

Copy will take a copy of the highlighted text and place it on the clipboard.  You can then 

Paste copies of the text wherever you like in the document.  

 

 Click on the Paste button to paste what you have copied (or cut) into a new 

position. If you click on the down arrow on the button you can choose Paste 

Special which allows you to paste in different formats. 

 

The Clipboard can hold up to 24 items (this can be text, clipart or any other 

object which can be displayed in Word).  If you copy a 25th item, the first item in the 

Clipboard is deleted. 

 

To copy/paste from a selection of items, rather than the most recently cut or copied, 

you must activate the Clipboard (see illustration, right).  Do this by clicking on the 

Clipboard Dialog Box Launcher on the Clipboard group of the Home tab.   

 

Now, when you copy an item, an icon for it will appear on the clipboard.  You can then 

select from all of the items.   Paste one item by clicking its icon or paste all at once by 

clicking on the Paste All icon.  To clear the clipboard, click the Clear all button.  To close 

the clipboard, click the X icon in the top right-hand corner of the pane. 

 

Keyboard short cuts also exist: Ctrl-X for Cut, Ctrl-C for Copy, and Ctrl-V for Paste.   

 
Formatting Text 
 

Formatting options are shown under the 

Home tab.  Font formatting is in one group, 

Paragraph formatting in another.    

 

Formatting Fonts 

 

Having selected (i.e. highlighted) some text, it may be that you want to emphasise it in 

some way – embolden it or italicise it for example.  These are known as font styles.   

 

The buttons act as toggles – press the button once and the text changes to that style, press it 

again and the text turns back to normal again. You can also change text style easily from the 

keyboard:  highlight what you want to change and use Ctrl-B for Bold and Ctrl-I for Italics.   

 

You can change the Font type and Font size by using the 

drop down menus just above the style button.  

 

Here you can see that Times New Roman has been 

selected.  

 

When using this option, you will see any selected text 

change to reflect the font option as you move the cursor 

over the items in the menu.  Click on your choice to apply it 

to the text. 

 

The A and A
 

buttons also allow you to increase or decrease the size of the text font. 
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Formatting Paragraphs 
 

Word normally assumes that you will use left-aligned text (i.e. the left hand edge of the 

text falls on a straight line, the right hand edge does not), but you may prefer text justified 

(both left and right edges aligned, with spaces added into the text to push it to the edge), or 

right-aligned (you might do this to format an address in a letter). 

 

Select the paragraph(s) you wish to change and click on one of the buttons in the 

alignment group in the button bar.  The pictures on the buttons show what results can be 

expected. 

 

This is Left-aligned                     This is Centred     This is Right-aligned 

 

The text in the following paragraph is Fully justified     

 

For more control over paragraph formatting, use the 

Paragraph dialog box launcher on the Paragraph group. 

Clicking this produces the Paragraph dialog box.   

 

This gives the same paragraph options available as buttons on 

the Ribbon, but allows more specific settings. 

 

 

You will see that there are a series of Alignment 

options, which you select by clicking on the box and 

selecting the one you want.  

 

You can also change the indentation (and have a 

different indentation for the first line) by entering 

measurements in the relevant Indentation box.  

 

Spacing can be used to make your text double-spaced 

by choosing Double in the Line Spacing box.   

 

The example box will show what the changes you are 

making look like, so feel free to experiment with the 

options.  
 
Mistakes can be „undone‟ by clicking the Undo 

button, the one with the arrow pointing backwards, or 

by clicking on Undo from the Edit menu.  

 

The Ruler 

 

You can also set some kinds of alignment by using the ruler.  This is seen at the top of the 

document window, just below the toolbars.  If you cannot see the ruler, select the View tab 

and in the Show/Hide group, click the Ruler tick box.    You can also do this quickly by 

click the View Ruler button at the top of the scroll bar.  The Ruler is always available, 

regardless of which of the Ribbon tabs you are viewing. 
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You can draw the indent markers along the ruler to set where the text will begin or end.  

The upper marker sets the first line indent and the lower marker sets the indent for the rest 

of the paragraph.  The marker on the right sets the end of line indentation.  Exact numeric 

settings can be made, by opening the Paragraph dialog box from the Paragraph group. 

Using Tabs: The Tab key moves the cursor to the position of the next tab stop.  Tab stops 

are usually set at half-inch intervals, but you can reset them yourself.  The simplest way to 

set tabs is to click on the ruler bar at the required ruler positions.  

 

Ruler bar with Tab settings (L) 
 

An “L” shaped marker will show the tab position and 

you can drag this with the mouse pointer to place it 

accurately.   

To clear a tab marker, double click on it and a dialog box 

will appear.  Click the Clear button to remove that tab.   

If you wish to remove all tabs, double click on one of 

them and then click on the Clear All button.  
 

You can also open this dialog box by clicking on the 

Tabs… button in the Paragraph dialog box.   

 

You can set precise measurements for tabs, but the 

method described above will do for most of your needs.   

 

Bullets and numbering 
 

The simplest way to create a bulleted list is to click on the 

bullet button on the toolbar.  This will insert a bullet and 

the cursor will be indented.   
 

You can add a line or paragraph of text here and, when you 

press return, the bullet will automatically be repeated on 

the following line.   

 

When you have completed the bulleted list, press return 

twice and the normal text formatting will reappear.  
 

A numbered list can be created in the much same way, by 

clicking the numbering button on the toolbar.  

 

A choice of different bullet or numbering styles is available 

(from the Bullet Library or Numbering Library) if you click 

on the down-arrow beside the Bullet or Numbering button. 

 

Note the “None” option in both cases, which allows you to 

remove bullets or numbering from a selected list in either 

format. 
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It is possible to modify the list so that, for instance, new bullet or numbering styles can be 

created then used.  The list can also be set with different text style, alignment, indentation 

and spacing.   

 

To do this, click the Define New Bullet or Define New 

Number Format option at the bottom of the Bullet 

Library or Numbering Library.  This opens a dialog box 

that allows you to alter the size and colour of the bullet 

and the text format.   

 

By clicking the Bullet button in this, the Symbol dialog 

box is opened and you can select a new bullet from this, 

or from any other available font. Word also offers the 

option of a Picture bullet.   

 

This opens another dialog box: you can choose from a 

selection of bullet-sized images here by clicking on the 

Import button. 

 

The Define New Bullet/Number Format dialog box lets you select different bullet or 

numbering styles.  You can select a different style from a drop down menu, and by 

clicking on the Font button, change the font of the bullet/numbering system.  You can also 

change the alignment using the drop-down menu. 

 

The dialog box gives you a Preview of the layout of the numbered list, reflecting any 

changes that you make. 

 
The Insert Options on the Ribbon 
 
The Insert option on the Ribbon contains the following options: Pages; Tables; 

Illustrations; Links; Header & Footer; Text; Symbols.   

 

Each of these sections of the ribbon tab covers related items which we‟ll now look at in a 

little more detail. 

 

 
 
Inserting Text from another Document 
 
If you want to insert text from another document, or a text file created using another 

application, there are two ways of doing it: 

 

a.   Copy-and-Paste:  copy the text you want then switch to the document you want to 

insert it into and paste.  If you are copying from one Word document to another, click on 

the filenames at the bottom of the Window menu to switch between documents. 
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b.   Insert File:  use Object in the Text work area on the Insert tab; 

then choose the Text from File option to insert a whole file. 

 
Headers and Footers 
 

It is often very useful to put certain pieces of information, such as your name, the date and 

page numbers on every page of a document.  Adding Headers and Footers is an Insert 

option, so click the Insert tab to display the Insert group on the Ribbon. 

 

The Header and Footer work area contains the options, Header, Footer and 

Page Number. When you click on one of these options, you will be presented 

with a choice of Header/Footer layouts. 

 

Choosing one of these options displays a 

visual menu showing examples of the type 

of layout styles available. 

 

Select a layout style you prefer by 

clicking on it.    

 

You can edit an existing Header or 

Footer – or add a new one in the default 

style – by clicking on the Edit Header 

option at the bottom of the list of styles.   

 

If you wish to remove a header/footer or 

page numbers, click on the Remove 

Header (or Remove Footer, Remove 

Page Numbers) option at the bottom of the list of styles. 

 

When a style is selected, the Header/Footer Design group appears on the Ribbon. 

 

 
 

This group gives these options: Header/Footer (to change the Header/Footer style);  

Insert (to insert objects such as Date/Time or Clip Art; Navigation (to move between 

Header and Footer and between different Sections; Options (e.g. Different First Page, 

Different Odd and Even Pages; Position (specify height of Header or Footer area;  

Close button (to close the Header and Footer view). 

 

Type in your Header or Footer text and click the Close button to return to normal view.  

You can also insert page numbers or Date/Time as part of a Header or Footer. 
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Inserting Symbols 
 

You may need to make use of symbols, which do not normally appear on the 

keyboard: for instance, accents, Greek characters, or less well-used 

mathematical signs.   

 

You can insert these into your text, using Symbol from the Symbols group 

on the Insert tab.  You can choose the font you want to use then the symbol you want.  Short-

cuts can be set up for those symbols (perhaps ç or €) which you use often.   

 

 
 

If you click on the More Symbols option at the 

bottom of the initial Symbols choices, a dialog 

box opens. 

 

By changing the font using the drop-down Font 

menu, you can choose from a wide range of 

different symbols. 

 

Use the Symbol font for scientific symbols 

including Greek characters and pictorial symbols 

in Monotype Sorts or Wingdings for attention 

markers. 

 

A specialised type of symbol is that used in equations: you 

can insert mathematical symbols in to a document using the 

Equation menu which is in the Symbols group on the 

Insert tab. 

 

Place the cursor in the position where you wish the 

equation to appear then select the Equation menu.  If suitable, choose a Built-in equation; if 

not select Insert New Equation at the bottom of the menu.  A placeholder for the equation will 

appear; at the same time Equation Tools appears. 
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Inserting Non-text Objects 
 
Word offers the facility to insert non-text objects into a document.  This is done using the 

Insert tab which has the common object groups: Tables, Illustrations and Links.  

 

 
 

In the following sections we will look at the various graphic objects you can add to 

documents.  

 
Pictures and Clip Art 
 
Pictures and Clip Art are examples of 

objects.  You can add your own picture files 

which you have created or collected – or use 

the built-in clipart collection.   

 

You can find this illustrative material by 

selecting the Insert tab and then choosing Picture or Clip Art from the Illustrations 

group.  Choosing Picture displays the usual Open dialog box 

which lets you find and open your images.  Choosing Clipart 

opens the Clip Art pane. 

 

You can check for clipart on a subject by choosing to Search 

in a particular collection (e.g. Food, Medicine, etc.).  Or you 

can type in a search word in the Search for box and then click 

the Go button.  Your search results are displayed as thumbnail 

images of the clipart available.   

 

Click on one of these to display miniature images of the 

clipart available under each category.  When you select an 

image, a down-arrow bar appears beside it: click on this to 

display a menu; you then click on the first option (Insert) to 

insert the clipart into your document.  Once inserted you can 

move and resize it or edit in other ways. 

 
Text Wrapping 
 
Applying Text Wrapping to an image allows you to move it around the page by dragging 

with the mouse, and wherever you leave it, text will flow (or wrap) round it.  (You will 

have seen how this looks with the many of the images shown in this document).   
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You may find that the 

default setting for 

wrapping is not what 

you require.   

 

If you require more options, after selecting the image, use the Picture Tools options that 

appear when you select a Picture or ClipArt object: 

 

 
 

These tools let you adjust almost every aspect of your picture, including brightness, 

contrast, colour, size, style, effects, shape, border, and position. 

 
Drawing Tools 
 
Word offers a range of Shapes to prepare 

diagrams and forms and to put boxes 

round text.  Choose Insert and then 

Shapes in the Illustrations group.   

 

The menu that appears offers a wide variety 

of shapes, lines, arrows and callouts. 

 

 
 

A useful guide to using the Drawing tools can be found at:  
http://office.microsoft.com/en-us/word-help/CH010372758.aspx?CTT=97 

 
Tables in Word 
 
Word allows you to create tables of text or data very easily.  Position the cursor where you 

want the table to be and select Table from the Insert tab.  This command expands into a 

menu that lets you draw a table, insert an Excel spreadsheet, or add a pre-defined table.  

Drawing in a Word document 

 

In this case, select the picture by clicking on it – a border will appear 

around it – and the Picture Tools will appear.  On the Format tab here, 

in the Arrange group, you will find the Wrap Text option. 

 

Click on the text wrap you wish to apply.  Square, for instance wraps the 

text all the way round the image. 

 

You draw the selected shape directly onto your screen 

using your mouse; to edit a drawing later, click on it and 

the Drawing Tools will become active.   

 

These, like the Picture Tools, let you add styles, colour, 

borders; and let you adjust the size and positioning of 

shapes that you draw. 
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Basic tables are added by clicking Table and then dragging the mouse over a certain 

number of squares to create a table of that size. 

 

 
 

.  
 The Insert Table… dialog box will ask you how big you 

want the Table (number of columns and rows).  

 When you click OK the blank table will be inserted in your 

text.  

 Use the arrow keys to move around it and insert data.  

 

Table Formatting 

To format the table, first select it with the mouse.  Then select Table Tools (you‟ll see this 

option whatever the current tab is when the Table is selected).   As well as allowing you to 

create a table, these options allow you to set line (border) styles, line weights (how thick a 

line will be), line colour and cell shading, and where borders will appear in the table. 

There‟s also a selection of pre-set Table Styles you can use. 

 

 
 

Quick Tables, on the Insert Table menu, allows you to 

select from a small number of built-in tables.  This may 

not be initially of great use but you can later on add tables 

that you create yourself to the Quick Tables Gallery.   

Simply select your table then choose Quick Tables, on the 

Insert Table menu and scroll down to select Save 

Selection to Quick tables Gallery.  
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Table cell widths can be adjusted  

 When the cursor is anywhere within a table, Table Tools options will appear. If 

you click with the cursor over any the lines which separate rows or columns, a ruler 

bar appears above or to the side of the page.  

 The bars contain small “blocks” marking the cell divisions.  

These “blocks” can be moved using the mouse pointer to 

change the width of the rows/columns in the Table.  

 The depth of a cell will automatically expand as you type to allow the text/data entered 

to fit inside it. Column width always remains the same unless adjusted. 

 
 
Table Properties  

Table properties can be adjusted using the 

dialog box obtained by selecting Table 

Properties from the Table group in the 

Layout tab under Table Tools. This allows 

you to adjust such things as text alignment 

within table cells, cell margins, row height, etc. 

 

Cell margins, for instance, are useful - click the Options 

button - as they allow you to force a little space between 

the cells, so that text or other data in the columns and 

rows do not appear to run into each other. 

 

The Rows & Columns group in the Layout tab under Table Tools 

allows you to delete Table rows or columns or insert new rows or 

columns. 

 

Footnotes 
 

 To insert a footnote in a document, place the cursor at the end of 

the word or sentence you wish to make a reference to and then 

select the Reference tab and then Insert Footnote from the 

Footnotes group.   

 

A footnote number appears where your cursor was placed and at 

the bottom of the page – along with a space to type in your 

footnote.  Note that in the Footnotes group you can choose 

to have Endnotes instead and use Next Footnote to navigate 

between footnotes. 

 

You can have more control of your footnotes by launching the 

Footnotes & Endnotes dialog box.  In this, you can choose 

Footnotes or Endnotes, and which numbering formatting 

that you prefer.   

 

Footnotes are always automatically updated so that they will 

almost always begin on the same page as their reference in 

the text regardless of any later editing.  To delete a footnote, 

select its reference number and press the Delete key. 
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Printing  
 

Printing facilities are available in campus computer clusters.  To print in Word, select Print 

from the File tab and the following window (see next page) will appear. A Preview of how 

the document will appear is displayed to the right of this menu. 
 

Between the File tab menu and the Print Preview the Print Options will appear. These 

allow you to change settings for Page Size (e.g. Letter, A4, A5), Orientation 

(Portrait/Landscape), choose specific pages to print and choose to print several copies.  

When you‟ve made all the adjustments you require, click the Print button to print out your 

document. 
 
Select pages to print Print button to start print job Printer Properties   Print Preview 

 

 
 

Note: many campus printers now give the option to print in colour and/or double-sided. 

Be careful if you don’t wish to print in colour as it is more expensive than black and white.   

Note too that for some kinds of course work 

you are required to print single-sided.  

However for other work and previews you can 

save by printing double-sided where it is 

available.  Both options are set under Printer 

Properties. 

Note: if you intend to print, double-sided, a 

document which includes cover, insert a blank 

page after the cover so no text appears on the 

inside of the cover. 
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Text Tools 
 

You can use Find or Replace in the Editing work area on the Home tab to search 

for a particular word or phrase in the text and replace it with another if you wish.   

 

Using the dialog box, type the word or set 

of characters you want to search for and, if 

you are replacing, what you want to 

replace it with, in the boxes provided.    

 

Both options open essentially the same 

dialog box, and you can switch from one 

to the other by clicking the appropriate tab.  The Go To option is also available – enter a 

page number and click next and you will be taken to that page.   

  

 
 

Spell Checking:  after selecting the text you 

want to check (if you do not select any text, it 

will check the whole document), choose the 

Review tab on the Ribbon and click on the 

Spelling and Grammar button which is in the 

Proofing group.   

 

The checker will suggest grammar corrections 

and highlight possible spelling mistakes.  You 

can choose to change to a suggested word or 

ignore it.   

 

It also permits you to add a new word to the dictionary, so that the spellchecker doesn‟t 

keep bothering you about it.   

 

It is possible to correct spelling as you type.  Choose Word Options 

from bottom of the Office Button menu, then choose the Proofing 

option and click on the Check spelling as you type checkbox.  Word will 

then underline misspelt words in red and possible grammatical errors in 

green. 

 

 Thesaurus:  sometimes it is difficult to think of the exact word to use.  

Word has a built in thesaurus, which can help you.   

 

Enter a word, which is close in meaning to the word you are trying to 

think of then choose the Review tab and select Thesaurus... in the 

Proofing group.  A list of alternative words will be offered in the pane 

that opens.   
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If none of them seems correct, select one and press the down-arrow and 

choose Look Up to see different alternatives. 

 

Word Count:  to count the words in a document, choose the Review tab 

and select Word Count from the Proofing group.   

 

Note: More can be seen by choosing Info from the File tab menu. This will display 

statistical information about the document.   

 
Getting Help   
 

Word has a comprehensive built-in Help system.  To 

get into the Help system, click the Help button 

from the title bar.  Use the Search help text 

box: simply type in the term/terms which best 

describes the topic you wish information on.   The 

Help window will display matches to your term/s, in 

the form of links to the actual information.  

 

Click on the best match to see the information 

displayed in a larger, side window.  This may contain 

more links to more detailed or further, related 

information.  When you‟ve finished, click on the 

Close button (the “X” box in the top right hand 

corner) to return to close the Help window. 

 

Closing Word 
 
To leave Word, select Exit on the File tab menu.  If 

you have not saved your work, Word will ask you if 

you want it saved before leaving the program.  The Close option on the File tab menu will 

simply close the current document, but leave you in Word. 

Using Word Sensibly 
 

Word is a powerful word-processing package with a great many features.  However, to 

produce a good document, it is not enough just to have a powerful word processor.  You 

also need to have something to say, since advanced word-processor features will not 

disguise rubbish.  And you need to develop a feel for how you wish your work to look on 

the page.  Here are some final suggestions: 

 
 Do take time to check spelling and grammar.  This will catch most of your typing 

errors too.  Remember to proof read as well: some mistakes will produce a proper 

word, but not the one you wanted. 

 Leave enough white space to help the reader – otherwise your text will be cluttered 

and difficult to read.  You may like a blank line between each paragraph, for example. 

 Use the structure of the layout to reflect your content.  Use headings where they 

are really needed, and don‟t overdo them.  With too many headings the structure 

begins to disappear. 
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 Keep the layout simple in terms of special effects.  Don‟t use lots of different layouts 

and fonts:  three on a page is quite enough.  

 Be consistent in your use of different effects across the document. 

 Use punctuation properly.  There should be no space in front of a punctuation mark.  

Normally a full stop is followed by two spaces and other punctuation marks by one. 

 Use a footer or header to identify the document.  Some people like to use the 

filename, others the title. 

 

A cover page is often a good way to inform people clearly about your document.  Put on 

it your name and matriculation number, the title of the document, and other useful 

information.  A list of headings or abstracts can also be added 


