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An Introduction to Powerpoint Presentations 
 
 

1. Introduction 
 
A presentation can take the form of a PC-based slide show (typically using an overhead 
projector and a video projector), an automatic presentation on an unattended PC, overhead 
projector slides or simple printed handouts.  Obviously, to print slides, presentation notes or 
handouts a printer is required.  PowerPoint also provides the ability to incorporate pictures, 
diagrams or other graphics within a presentation to make it visually more interesting. 
 

2. Starting PowerPoint  
 

To start PowerPoint, choose Start   Microsoft Office  Microsoft PowerPoint 2010. 
 

Home tab – all the main features for a basic presentation are on the Ribbon 

 
 

The Normal View in PowerPoint is divided into 2 sections or “panes” – as well as the usual 

Ribbon options. On the left is the Outline/Slides pane, on the right the Slide Task pane, 
displaying the current slide for editing.  When certain options are selected, for instance clip 

art, they will appear in a new pane to the right of the Slide Task pane. 
 

At the very bottom of the full PowerPoint window, the left hand side of the Status Bar 

displays the current view or the slide number.   
 

 
View buttons  Zoom Slider   

Slides in the 
presentation are 
displayed here 

Selected slide is 
displayed and 
edited here. 

The right hand side of the Status Bar 

displays buttons that allow the View of the 
slides to be changed.   
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Views will be explained later.  These can also be changed from the View menu.  In order, 

the view buttons are Normal, Slide Sorter and Slide Show.  The Zoom Slider is to the 
right of these buttons. 
 

Starting a Presentation in PowerPoint 
 

The Ribbon shows the Home tab by default.  This displays the Home tab groups such as 

Clipboard, Font, Paragraph and Editing that allow you to add and format text in slides. 
 

 
 

It also shows the groups Slides and Drawing which you‟ll use regularly in creating and 
editing presentations.   
 

The Slides group contains the New Slide button.  This allows you to 
add a new slide to a presentation whenever you wish.   
 

You can add a slide at any point in a presentation – the new slide will 
be added immediately after the currently selected slide. 
 

Other options here are Layout (changes the slide layout), Reset 

(resets to default format) and Delete (removes a slide). 
 

3. Adding text to slides 
 

Much of the information you will give will be in the form of text.  This can be added in 
different ways but the most common is the use of bulleted lists.  These are the default text 

option if you type into a Content box.  Title and Content is the default layout when you 
first create a new slide although there are other layout options.    
 

New slides’ Layout 
 
Whenever you add a new slide by simply 

clicking on New Slide, the default slide layout 

will be applied (which is Title and Content).   
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All Content slides give a choice of adding any of several types of object (e.g. table, clip 
art).  
 

 
 

The Content box is also a Text box and once you start typing in it, the options to add an 

object disappear. They are still available by accessing the Insert tab on the Ribbon.   
 

The Layout menu (see images above and on the right) offers you a choice 
of different types of slide layout.  The same menu appears if you click the 

down-arrow on the New Slide button. 
 

These include Title Slide, Title and Content, Section Header, Two 

Content or Comparison (where two objects are shown side by side), Blank, Content with 

Caption and Picture with Caption. 
 

4. Using Views 
 
Views are the method PowerPoint uses, as their name implies, to let you see a different 
view of your slide show, each applicable to particular tasks.  A view can be selected by 
clicking the appropriate button on the status bar at the bottom of the screen, or by 

selecting the required option from the Presentation Views group on the View tab.  The 

Views are:   
 

Normal: This displays each slide separately in a large, central pane. Text can 
be added, as can graphics, pictures or Clip Art.  You can move 

between slides using the scrollbar or the Page Up and Page Down 

keys.  The side pane for Outline/Slides can be closed by clicking the X 

button and opened again from the View menu – click Normal again. 

Outline/Slides:  The Outline tab shows the text in outline, with no background or 
illustration. This is the quickest view for amending the text of your 

slides (if you are not bothered about layout or graphics).  The Slides 
tab shows thumbnails of your slides and lets you quickly find a slide 
you want to edit, as well as adding additional slides. 

Slide Sorter: This displays a full window view of thumbnails of each slide to show 
what the overall presentation is going to look like. It also allows slides 
to be re-ordered, deleted or new slides added. 

Notes Page:    This is normally used to add speaker's notes which can contain greater 
detail than shown by the main points on the individual slides. They can 
be printed out to be used for reference by the speaker they won‟t 
appear projected on screen) or as an alternative form of hand-out (see  

Slide Show: This displays each slide one by one, filling the whole screen, to let   you 
see how the presentation would look to your audience. This is also the 
option you would use to show your presentation when your computer is 
connected to a projector. 

 

 

 

Object icons – Table, 

Chart, SmartArt, Picture, 

Clip Art and Media.  Click 
icon to add an object 
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5. More on Bulleted Text  
 
Ading text is usually done as a series of bullet 
points. In order to make the presentation as 
effective as possible:   
 

 Use few words per point 

 Use few points per slide 

 Summarise key points 

Adding Sub-Points 

To add sub-points to a bulleted list  

 Press Tab to demote text (i.e. move it 
down a level of indent). 

 Press Shift and Tab to promote text (i.e. move it up a level of indent). 
 

Alternatively, you can use the Promote (Indent Less) and 

Demote (Indent More) buttons in the Paragraph group. 
  
Remember: to keep within the limits of the amount of detail 
that can be put onto a single slide, while still remaining clear.  
You must plan what you are going to say before hand and work out the main points to be 
considered at any point in the presentation 
 

Changing bullets 

You can change the bullet style by selecting a Bullets 

or Numbering option from the Paragraph group under 

the Home tab.   
 
You can choose from a selection of different Bullet or 

Numbering styles.  Beneath these is the Bullets and 

Numbering dialog box launcher. 
 

Options at the bottom left of the Bullets and 

Numbering window, allow you to change the colour 
and size (as % of text) of the bullet. 

 
 
 
Any changes you make should bear in mind 
the need for clarity – changing the colour, or 
size, of a bullet is not appropriate if the bullets 
do not stand out when viewed by an audience. 
 
And, don‟t keep changing bullet styles 
between slides, as this looks untidy and can 
be confusing.  Changing like this should be for 
a purpose – perhaps to make one particular 
list stand out. 
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6. Adding other Text to a slide 
 

You may have some text which you wish to add in a format without 
bulleted layout – i.e. as just plain text.  For instance you might add a 

graphic and wish to add some explanatory text beside it.  The Text Box 

tool in the Drawing group is useful for this. 

 To add a text box, select the Text Box tool, drag with the mouse to 
form a box, and type the text into this box.  Note that the box only needs to be as wide 
as you require - the depth of the box is irrelevant as it will expand as necessary as you 
type. 

 Text can be moved in a text box by selecting it first, then dragging it to the new 
location. 

 To move a text box, click on it so that a border surrounds the text, then drag to the 
new location. 

 To re-size a text box, click on it so that a border surrounds it, then click on the border. 
Size handles will appear which can be dragged to re-size the box. 

 

Note: text added to a drawn Text Box will not be re-formatted when you apply new 

formatting in a Slide Master (see below, section 11). 
 

7.  Formatting text  
 

Before text can be formatted, it has to be selected. This is best carried out in the Slide 

Editing pane in Normal view. 
 
To select all the text in a text box, click on the text and a border appears. Click on the 
border to display the re-size handles, and the text is now selected.  To select some of the 
text, position the mouse pointer as an I-Beam at the start of the text and drag to the end of 
the required text. 
 
 

The following buttons and drop-down lists (under the Home tab) can be used to format 
selected text, or text which is about to be typed. 
 
   Alignment  Increase/Decrease Font 

 

The Font and Font Size drop-down lists can be used to change the font in use and the 

size of the font in use.  An alternative to Font Size is to use the Font Increase/Decrease 
buttons. 
 

Note: a font size smaller than 24 point may be difficult for an audience to read.  

Remember too that font size is relative – 20 point in one font may be slightly bigger 

or slightly smaller than 20 point in another font. 

 

Font Style (Bold, etc.) 

Font Size Fonts 

Font Increase / 

Decrease buttons 
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You can change the colour of text by selecting it and then 

choosing the Font menu and using the drop down Color 

menu from the Font group (click on Font Color).   
 

A small palette will appear, from which you can choose a 

colour for your text.  Clicking on the More Colors option 
opens a wider selection of colours, from which you can 
choose.   
 

The Font and Paragraph dialog boxes can also be used to 

change the appearance of text.  Click on the Launch buttons 

of the Font or Paragraph group to open the dialog box. 
 

You should decide what formatting you are going to have 
before you start adding content on a presentation.  Even so, you may require a variety of 
formatting on a slide.   So that, for instance, a word, phrase or line may be emphasised in 
some way.  In this case, you need to select the text (dragging over it with the mouse) and 
then you can change it using the options just described. 

 
It may be better if your title is a different format to that of the rest of your text – this 
way it will stand out from the rest of the text on that slide.   
 

8. Using Clip Art and Inserting Images  
 
The use of illustration gives you the option of making your slides more interesting and 
attractive, and at the same time they can provide more information.  Remember the old 
adage – “a picture is worth a thousand words”. 
 

The simplest way to add an image is as follows.  Insert your new slide (giving it a Title 

and Content layout) or choose an existing slide and apply one of the Title and Content 

options from the Layout menu.   
 
To insert an image into the 

slide, click on the Picture icon. 
 

The Insert Picture dialog box 
will open.  Find and select your 

image and click the Insert 
button.  The image will be added to the slide. 
 

Note that Picture with Caption is a layout 
option; with this you have a space (with the 

Picture icon) to insert your image plus a text 
area below for a picture caption. 
 

An alternative is to insert a slide with a Blank layout – or a Title Only layout – and then 

choose the Insert tab, using the options in the Illustrations group to add an image. 

 
You may have to resize your image and move elements on the slide, to get a proper 
balance between image and text – or between two images. How you resize/reformat 



7 

 

depends on what you want to emphasise on the slides. 
 

Inserting Clip Art 
 

Select the clipart option in a content layout slide, or choose the 

Insert tab then select Clip Art from the Images group. 
 

The Clip Art panel will appear – use the Search for box to find 
clip art on the theme you require. 
 
Thumbnails of clipart relating to the chosen them will appear. 
Double-click on a thumbnail to add the clip art to your slide. 

 

Inserting other graphic objects: tables 
 

Select a slide layout for content and double click in the table option of the slide.  The 

Insert Table window will appear: enter the number of rows and columns you require.  
 

 
 
In the table, you can enter the data by typing or by copying and pasting from another 
document.  If you copy and paste you must select the correct number of cells first.  You 
may need to alter the formatting – especially after pasting data in.  To do this you will have 
to select all the cells containing data and then use the normal format menus and buttons 
to re-format the data.   
 

Inserting other graphic objects: SmartArt 
 

To add SmartArt, choose the Insert tab then click the SmartArt button in the 

Illustrations group.   

 Next choose your graphic type. 
You can find a graphic more 
quickly by clicking on a category 
in the left hand pane.   

 Once you‟ve selected your 

graphic, click OK.  

 Once the graphic is on the slide 
you can add text to it.   

 Using the SmartArt Tools 
option, you can edit it, change its 
layout or format it. 

To the left, in the Insert Table dialog 
box, are two boxes into which you enter 

the number of columns and rows your 
Table will contain. 
 

 When you have done so, click the OK 
button and the Table will appear. 

This is the Table option in the 

Content layout.  When clicked, 

the Insert Table dialog box opens. 
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9. Drawing in PowerPoint 
 

Drawing options appear on the Home tab (and also on the Insert tab, where you can find 
other graphic options) and looks as follows: 
 

To draw, click on the type of object 
you wish to draw – line, rectangle, 
elispse, etc. – then „draw‟ with the 
mouse on a blank area of a slide. 

 

Hints about Drawing 

 Hold down the Shift key while dragging the mouse to create a square when using the 
rectangle tool, or to create a circle with the ellipse tool. 

 Hold down the Shift key when drawing a line to create a straight horizontal or diagonal 
vertical line. 

 Hold down the Shift key when drawing an arc to create a section of a circle. 

 The Freeform tool allows you to draw freehand. Click where you started drawing to fill 

in the shape, double click where you ended drawing (or press Return or Esc) to 
maintain the shape without it being filled in.     

 

10. Using Templates 
 

When you click File tab menu  New you will see the Templates window appear. This 
window is used to let you choose a file for the basis of your presentation, whether it is a 
blank presentation or a pre-made formatted template. There are two main categories: 

Available Templates and those that are available from Office.com. 
 

A Template contains a Title slide plus at least one more slide – often several slides – with 
text formatting and slide design pre-applied giving a layout for a particular type of 
presentation.  Formatting and layout for graphic objects is often also present. 
 

When you have selected a file to use, click the Create button (or in the case of Office.com 

templates, click the Download button). 
 
Choose New  Choose template here  Search Office.com for templates       Template preview 

 
Create button 
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Templates can contain several slides with extra features such as Tables, Charts, Shapes 

and SmartArt which may be suitable for certain types of presentation.  The illustration 

below shows a template with some SmartArt features. 
 

 
 

Once a template is open in front of you, you can begin to use it as you would any file that 
was created from scratch: and you can amend it by applying text and paragraph 

formatting, a new background or even a Theme design to it. 
 

 
Finally, you can of course create your 
own design from scratch.  If you 
happen to produce a design which you 
think is good, and which you think 
could well be applied to other 
presentations, you can save this as a 
design template.   
 

Just select Save As from the File 

menu then, from the Save as Type 

menu select Design Template.   
 

11. Using Slide Masters 
 
If you had to set the format for every slide you created for a presentation, it would quickly 
become very tiresome. However, there is a simple way round this.  You can change the 

default settings for the presentation by using the Slide Master.   
 

To access the Slide Master, select the View tab on the Ribbon then choose Slide Master 

in the Presentation Views group.  The Slide Master tab will now appear – click on this to 

access the Slide Master formatting options. 
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Pre-set design templates such as you just used offer attractive layouts but they will not 
always be exactly what you want.  You can amend these or create new designs from the 

blank template by using the Slide Master.   

 

 

 

When you change to Slide Master View, select the Master Slide 

(this is the largest thumbnail image at the top of the slide list). Any 
changes you make to this master slide will apply to all your slides.  
 
Select the slide layout master you wish to amend from the thumbnails 
in the left-hand pane. This will be the Title Master and at least one 
other type of slide (e.g. Title and Content) depending on how many 
layouts you wish to use in your presentation. 
 
These changes will only apply to any styles that have that particular 

layout.  Don’t make formatting too different between the slide 

layouts you use though, as you must aim for a consistency of style.  

 

Text is formatted using the options on the Home tab and objects 

such as Tables and Illustrations can be added using the options in the Insert group.  
 

The Design tab disappears in this view but its main 

options (e.g. Themes, Backgrounds) are still available 

under the Slide Master tab (in the Edit Theme and 

Background groups). 

What happens if the master formatting fails? 
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If you apply formatting to a master for a file that already contains text, it may fail to be 
applied in some slides.  If this happens, select the slides which failed to “take” the formatting 

and re-apply the Layout to them (under the Home tab) and then click the Reset button in 

the Slides group. 

 

12. Using Slide Sorter View 
 
When you have produced a good number of slides, it will be appropriate to use 

PowerPoint’s Slide Sorter facility, which allows you to view your slides as a group and lets 
you move, delete or insert slides wherever you wish. 
 

From the View tab, select Slide Sorter View.  You will see your slides displayed as in the 
picture shown below (notice that each slide is numbered). 
 

 
 
By seeing all your slides at once – or at least many of them of them – you will find it easier 
to judge where you need to add new slides, change their order or remove some.  To edit a 

slide, double click on it and PowerPoint will return to Normal View, displaying that slide so 
you can make the required changes to it. 
 
To move a slide, select it (a border will appear round it) 
then drag it to the position you wish to place it in.  As you 
move the cursor (you will not see the slide move, only the 
cursor with a small square) a dark line will appear between 
the slides as it passes over them – this shows where the 
slide will go when you release the mouse.  When you 
release the mouse, the slides will be re-ordered and the 
slide you dragged will appear in its new position. 
 
You can select several slides by dragging over them with 
the mouse. 
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To delete a slide, select it then press the Delete key – or right-click and choose Delete 

Slide from the menu. 
 
To insert a new slide, select its position by clicking at the beginning or end of a row, or by 

clicking between two slides, and then choose New Slide from the Slides group on the 

Home tab. 
 
Another useful feature is that you can copy a slide from one presentation and paste it into 
another one in this view.  You can even drag the cursor around several slides and copy 
and paste them between presentations.  In this way you can use existing slides as the 
basis for new presentations. 
 

13.  Adding Visual Effects to Slides 
 

Slide transitions can be applied (controlling the way one slide leads in to another) and 

Transition features are found on the Transitions tab. 
 

 
 
 

A large menu of transition effects is found in the Transition to This Slide group; on the 

Timing group you also have the option to set the Duration of the transition and whether it 

occurs On Mouse Click or automatically After a set time. 
 
If a single slide is selected and a transition effect 
applied to it, this will apply only to the movement 
from the previous slide to this slide.   
 
You can however apply a transition to all the slides 

in a presentation by clicking the Apply to All option 

in the Timing group.   
 

You can apply transition effects in both Normal 

View and Slide Sorter View.  The latter is useful if 
you intend to apply different transitions to different 
sets of slides.  
 

Don’t do this unless there is a reason to distinguish 
one set of slides form the others (you might also have slightly different formatting too). 
 

Animation Effects are applied to elements within a slide and control how objects on a 

slide (e.g. bullet points, images, SmartArt elements, etc.) appear on a slide.  Animation 

effects are added using the Animations tab.  This displays the groups: Preview, 

Animation (gallery), Advanced Animation and Timing. 

 
 

Slide Transition options on the Transitions tab 
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The Timing group is where the duration of the animation can be controlled.  It also allows 

you to control the timing for a presentation (use Duration for how quickly the animation 

will last and Delay for how long PowerPoint will wait before playing the animation).  You 

can get an idea of how the effect will appear by clicking on the Preview button, on the far 
left of the ribbon. 
 

You can only apply animation effects to one slide at a time (in Normal View) and to one 
object in a slide at a time.  Effects occur in the order they are applied, so apply them to the 
title first, then text in content boxes and finally to any graphic object you have on the slide. 
 

You can however apply animation to items in Slide Master View and all the slides with 
the same particular layouts will have the same animation effect.   
 

Don’t however apply animation to a slide after you‟ve added animation to its layout type 
in Slide Master – this will create problems. 
 

14. Rehearsing your presentation 
 

Preparation is a vital part of any presentation.  You must know what you are going to say 
and you must also know how long it is going to take you to say it.  You will have a limited 
amount of time available for your presentation so, being able to time it accurately will allow 
you to see if you need to amend it. 
 

There is a useful option for this, called Rehearse Timings, in the Set Up group on the 

Slide Show tab.  

 
 

If you do use this option, the view will change to Slide 

Show View, with a digital clock displayed showing hours, 
minutes and seconds. This feature lets you read over what 
you are going to say while each slide is on screen and thus rehearse your talk and the 
time it takes you to get through it.   
 

Be warned about this: if you save the timings of your rehearsal, these will be built into 
the presentation and (by default) the slides will move forward automatically if you pass 
the timed setting – whether you have finished what you are saying or not.   
 

To prevent this, un-tick the Use Rehearsed Timings box before you begin your 
presentation.  You can still use the timings if you wish – e.g. for later rehearsal – by ticking 

the Use Rehearsed Timings box once again. 
  
Rehearsed timings are ideal for creating a self-running presentation.   (See also: 
www.techrepublic.com/blog/msoffice/create-a-self-running-powerpoint-presentation/979) 

You can also add narration – use the Record Narration button – but you must have 
suitable equipment for this. 
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15.   Running a Slide Show 
 

To run a slide show, click the Slide Show button on the Status Bar (or choose an option 

in the Start Slide Show group on the Slide Show tab).  

 
Using the button will start the show at the current slide.  If you use the Slide Show tab, 

you will have several options including From Beginning and From Current Slide. 
 
The screen will change to a full screen colour view of your presentation. To move to the 

next slide, press Return, the spacebar or click the left mouse button. To stop the 

presentation, press Esc. 
 
Slide shows can be run on a large monitor or projected onto a screen by a projector 
attached to a computer.  Before giving a presentation you should, as well as rehearsing its 
content, make yourself familiar with the room in which it will take place and the equipment 
– PC, laptop, projector – that you will have to use. 
 

16. Printing Notes and Handouts 
 

Before you print (or display) your presentation you should proof the text.  The Proofing 

option is under the Review tab where you‟ll find Spelling and other proofing tools. 
 

Remember, you add notes to a presentation in Notes Page view or by typing in the space 

below the slide pane in Normal view. 
 

To print your presentation select the File tab menu then choose Print.  When you print 

out, you can select from the print options displayed in the Print window.   
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The slide printing default is Print All Slides 
but you can print a single slide or a selection.  
 

The Print Layout default is Full Page Slides 
but you can choose Notes pages or Outline – 

or choose Handouts and select the number 
of slides per page for them.   

 

The pane on the right of the Print window 
displays a preview of your slides – use the 
scroll bar to go through and check your 
presentation before printing. 

 

Sending Handouts to Word 

You can export your handouts or notes to 
Word.  In this format, you can add text or other 
data to accompany each slide – with whatever 
layout you choose.    
 

Choose the File tab menu then choose Save & 

Send then Create Handouts then finally click 

the Create Handouts button that appears.  The 
following dialog box will appear: 
 

 
 

Choose your option by clicking the appropriate radio button and then click OK.  Word will 

open and your Handouts will be produced (it may take some moments, depending on 
how big your presentation is). 
 
 

 
 
 
 

The options in this dialog box are: 

1) With the notes next to your slides.  

2) With slides with blank lines next to them. 

3) With the notes below the slides. 

4) With blank lines below the slides. 

5) Showing the Outline text only. 

Once you have the presentation in Word, you 
can edit and format it as you like. 

Then you can send it as an attachment, put it 
on the web or print it out and distribute it. 
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The following web sites may be of further help to you: 
 

PowerPoint guides 

http://office.microsoft.com/en-us/powerpoint/FX100648971033.aspx 

http://presentationsoft.about.com/od/powerpoint2010/tp/100420-learning-powerpoint-2010.htm 

http://www.learningcomputer.com/microsoft-powerpoint-tutorial/powerpoint-2010.html 

http://www.simonsezit.com/courses/learn_powerpoint_2010_training_tutorials.html 

http://www.gcflearnfree.org/powerpoint2010 

http://www.softwaretrainingtutorials.com/powerpoint-2010-ms.php 

http://www.youtube.com/watch?v=3ZUwFwooMrY  

http://www.youtube.com/watch?v=QFmntINu_cI 

http://presentationsoft.about.com/od/powerpoint2010/ss/100826-Print-Powerpoint-2010-Slides.htm 

 

Presentation skills 

http://slideprojector.kodak.com/consortium/easier.shtml 

http://www.presentationhelper.co.uk/presentations.htm 

http://lorien.ncl.ac.uk/ming/dept/Tips/present/present.htm 

http://www.fresh-interactive.co.uk/powerpoint/powerpoint-tips.htm 

http://www.iam.unibe.ch/~scg/Teaching/VariousMaterial/talkHowTo.html 

http://www.studyskills.soton.ac.uk/studytips/presentations.htm 

http://www.cs.duke.edu/brd/Teaching/Giving-a-talk/giving-a-talk.html 

http://people.csail.mit.edu/mernst/advice/giving-talk.html 

 


